Xero have implemented a fix and are monitoring the results
Posted Nov 18, 2024 - 11:12 NZDT
Identified
Xero has alerted us to an issue they are experiencing. Some users are receiving errors when previewing or sending an online invoice from Xero. See Xero's Incident Status here: https://status.xero.com/incidents/2t9pr90ydfvv
Posted Nov 18, 2024 - 10:30 NZDT
This incident affected: Xero Ltd - API Accounting API.