ACC Submission Errors

Incident Report for Elixir

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 15:10 NZDT

Identified

We've found the issue, and deploying a fix now.
Posted Mar 26, 2025 - 14:55 NZDT

Investigating

We are investigating an issue with ACC18 submissions failing.
Posted Mar 26, 2025 - 14:00 NZDT
This incident affected: ACC18 Medical Certificates.